JaZzMaN251's eerste Antweight

Heb je een goed idee of ben je net met bouwen gestart? Laat het ons zien!

Moderator: Moderators

Post Reply
JaZzMaN251
Posts: 4
Joined: Tue Jun 12, 2018 12:57 pm

JaZzMaN251's eerste Antweight

Post by JaZzMaN251 » Thu Jun 14, 2018 7:24 pm

Hey iedereen!

Ik ben me al enkele dagen aan het verdiepen in het bouwen van Antweight bots.
Zelf heb ik geen ervaring in het bouwen van robots, maar zit al enkele jaren in de modelbouw dus heb wel een basis van hoe de componenten werken.
De voorbije dagen heb ik wat onderdelen besteld om m'n eerste bot te bouwen en ben ik gestart met een eerste ontwerp.
De onderdelen zullen er pas binnen een 3-4 weken zijn, dus nog veel tijd voor tips en advies op te doen!
M'n eerste bot zou een pusher zijn met een brede schep vooraan. De bot zou ook ondersteboven kunnen rijden.

Onderdelen (voor de eerste):
- N20 Geared Motors (600RPM)
- Wheels (34mm)
- Dasmikro 2S6A ESC
- OrangeRx R614XN
- 180mAh 2S
- On/Off switch

Onderdelen (voor latere ontwerpen):

- MG90S Metal Gear RC Micro Servo
- Eachine 1102 brushless motor (probably a bit too high kV...)
- Emax Bullet 6A esc

Het chassis is 2mm dik rondom met een schep vooraan, bevestigd met twee schroeven.
Het chassis en de schep zijn geprint in PLA.
Het uitgangspunt is een degelijke, betrouwbare eerste bot te bouwen die tegen een stootje kan en eventuele wedstrijden kan doorstaan.

Elk advies is welkom!

Ik ben ook op zoek naar events in de buurt (BE/NL/... ?)

Hierbij ook enkele foto's van waar ik op dit moment ben met het ontwerp:
front.jpg
front.jpg (180.06 KiB) Viewed 526 times
internals.jpg
internals.jpg (206.99 KiB) Viewed 526 times
IMG_8780.JPG
IMG_8780.JPG (86.35 KiB) Viewed 526 times
IMG_8782.JPG
IMG_8782.JPG (106.86 KiB) Viewed 526 times

User avatar
Jeroen
Posts: 2910
Joined: Sat Aug 16, 2003 7:09 pm

Re: JaZzMaN251's eerste Antweight

Post by Jeroen » Thu Jun 14, 2018 10:14 pm

Welkom!
What goes up must come down...

User avatar
kalme nelis
Posts: 1484
Joined: Mon Jul 28, 2003 8:37 pm
Location: wormer
Contact:

Re: JaZzMaN251's eerste Antweight

Post by kalme nelis » Fri Jun 15, 2018 2:43 pm

Welkom!

Prima begin. Al vrees ik dat je met je bedrading erg mag worstelen om het passend te krijgen.

Uit welke regio kom je?

JaZzMaN251
Posts: 4
Joined: Tue Jun 12, 2018 12:57 pm

Re: JaZzMaN251's eerste Antweight

Post by JaZzMaN251 » Mon Jun 18, 2018 11:05 am

Bedankt voor je reactie!
Ik woon in de regio van Antwerpen.

De bedrading gaat inderdaad een uitdaging worden :D
Vandaag de ontvanger in de bus gekregen, maar het zal nog even duren vooraleer de rest van de componenten binnen is.
Voorlopig dus nog even wachten dus :)

User avatar
maddox
Posts: 3440
Joined: Thu Aug 14, 2003 11:06 pm
Location: Vilvoorde
Contact:

Re: JaZzMaN251's eerste Antweight

Post by maddox » Wed Jun 20, 2018 6:03 am

Tof, Huize Chaos is niet zover weg, Vilvoorde. Weze welkom.
Beter nu creperen, dan in de wars repareren.

JaZzMaN251
Posts: 4
Joined: Tue Jun 12, 2018 12:57 pm

Re: JaZzMaN251's eerste Antweight

Post by JaZzMaN251 » Tue Jun 26, 2018 7:27 pm

Ik heb even een zijwegje genomen en een ander projectje onder de arm genomen.

MB1 is m'n eerste poging tot een Melty Brain bot.

Het chassis is ontworpen en ik heb alle componenten alvast geinstalleerd volgens de beschrijving op de Open Melt website. (http://www.nothinglabs.com/openmelt/)

Het enige verschil is dat ik 220ohm weerstanden gebruik voor de aansluiting van de Base van de transitor ipv 110ohm.
Het bordje start prima op (snel knipperende led bij 0 throttle betekent dat er signaal is van de ontvanger) maar er gebeurt niks wanneer ik throttle geef.
Ik vraag me af of door het gebruik van 220ohm weerstanden de transistor niet "getriggerd" wordt en de motoren daardoor niet werken?
Ik ben zelf niet thuis in electronica, vandaar dat ik het even vraag of dit een mogelijk oorzaak kan zijn?

Elk advies is welkom! Alvast bedankt!

Foto's:
IMG_8819.JPG
IMG_8819.JPG (150.78 KiB) Viewed 380 times
IMG_8821.JPG
IMG_8821.JPG (185.01 KiB) Viewed 380 times
IMG_8822.JPG
IMG_8822.JPG (172.07 KiB) Viewed 380 times

User avatar
Upstart
Posts: 283
Joined: Wed May 01, 2013 2:35 pm
Location: Emmen

Re: JaZzMaN251's eerste Antweight

Post by Upstart » Wed Jun 27, 2018 3:57 pm

Normaal gesproken zou ik zeggen dat ze 1K Ohm moeten zijn... maar zie op de site ook 100 Ohm staan... hmmm, dus dan lijkt me 220 Ohm niet het probleem. Zijn het TIP142 NPN Darlington's? Waar zijn de diodes? En heb je een hogere resolutie foto?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest